Autor Wątek: Silnik gaśnie po nacisnieciu sprzegła  (Przeczytany 774 razy)

Offline kocyba

  • Jr. Member
  • **
  • Wiadomości: 94
Silnik gaśnie po nacisnieciu sprzegła
« dnia: Wrzesień 05, 2016, 07:23:41 pm »
moj osioł jest złożony pali jak dziecko silnik nie wydaje żadnych szmerów  jednak że po naciśnieciu sprzegła nawet z niewelką siłą traci moc i gaśnie nie wiem co jest jest cos na rzeczy tak jakby wął napierał na panewkę  pytanie dałem łożysko wałeczkowe na wał od strony sprzegła bo takie było NU 207 oczywioscie mpotocykl nie da sie jechac nie ma mowy o ułożeniu się bo juz silnik pracował 3 godziny na luzie pod wentylatorem i dalej jest to samo

Offline Jerzy

  • Sr. Member
  • ****
  • Wiadomości: 306
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #1 dnia: Wrzesień 06, 2016, 05:44:18 am »
Miałem podobnie po wymianie łożyska. Na 100 % po skręceniu w całość jest "za grubo" i wycisk (czyli dźwigienka poruszana linką) opiera się o tarczę dociskową sprzęgła. Ja musiałem podtaczać piastę łożyska i z pomocą palnika podgiąć dźwigienkę. Istotna jest też grubość tarczy i ew. to czy regenerowany był stożek na wale i kole zamachowym. To on determinuje czy koło zamachowe jest mniej czy więcej odsunięte od silnika. To zaś powoduje, że po włożeniu skrzyni dźwigienka może ocierać o to co nie trzeba. Popatrz na schemat to na pewno zobaczysz o czym piszę.

Offline Jerzy

  • Sr. Member
  • ****
  • Wiadomości: 306
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #2 dnia: Wrzesień 06, 2016, 09:39:07 am »
Przeczytałem jeszcze raz twój post i powiem, że dając w tylnej podporze łożysko NU popełniłeś kardynalny błąd. Obecnie wał nie jest w ogóle ustalony bo zarówno łożysko tylne jak i panewka nie zapewniają  unieduchomienia go wzdłuż osi. Dla tego każde naciśnięcie sprzęgła powoduje blokadę silnika. Niestety lepsze okazało się wrogiem dobrego. To co sprawdza się w radzieckich bokserach w Ośle przyspaża kłopotów. Musisz rozebrać silnik i zastosować zwykłe łożysko kulkowe i będzie OK.

Offline kocyba

  • Jr. Member
  • **
  • Wiadomości: 94
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #3 dnia: Wrzesień 06, 2016, 05:09:32 pm »
motocykl przed rozłożeniem jezdził i nie było tego problemu wiec sprzegło raczej jest ok bo jest to samo i tak samo złożone ,łożysko wałeczkowe zastosoawałem je ponieważ takie było co ciekawe bieznia zewnetrzna była mocno potrzaskana wyjałem ja w 7 kawałkach no powiem tak że nawet jak weżmiesz koło zamachowe do reki analogicznie człowiek wybiera mocniejsze rozwiazanie wiadomo wałeczki są mocniejsze tak czy siak kłania sie rozebranie całego motocykla

Offline Jerzy

  • Sr. Member
  • ****
  • Wiadomości: 306
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #4 dnia: Wrzesień 06, 2016, 07:23:45 pm »
Oczywiście nośność łożyska walcowego jest dużo większa niż kulkowego, ale trzeba patrzeć jak ustalany jest wał. Gdyby z przodu panewka spełniała rolę również oporową to OK, można wsadzać od strony koła zamachowego łożysko o budowie przesuwnej. Ponieważ jednak jest inaczej, to nie należy poprawiać fabryki.

Offline kocyba

  • Jr. Member
  • **
  • Wiadomości: 94
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #5 dnia: Wrzesień 07, 2016, 08:06:02 pm »
no ale jak masz wyslizganą obudowę  podpory wału to te zjawizko też bedzie wystepowac tam nie ma żadnego segera

Offline Jerzy

  • Sr. Member
  • ****
  • Wiadomości: 306
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #6 dnia: Wrzesień 07, 2016, 08:36:25 pm »
Podpora nie może być "wyślizgana" a łożysko w niej musi być osadzone z wciskiem. Takie są zasady mechaniki, że wał podparty jest w jednej strony na sztywno (nie może wykonywać ruchów wzdłużnych a to zapewniają wciski między łożyskiem i obudową oraz łożyskiem a powierzchnią czopa na wale) a z drugiej ma możliwość przemieszczania wzdłużnego (w pewnym minimalnym zakresie). Dzięki temu kompensuje się naprężenia cieplne oraz drgania wzdłużne.

Offline luki213

  • Hero Member
  • *****
  • Wiadomości: 604
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #7 dnia: Wrzesień 09, 2016, 12:51:50 pm »
Ja mialem lozysko walkowe i dzialalo bez zarzutu, ogolnie w oryginale bylo kulkowe i takie tez powinno sie zastosowac, i jak mowi Jerzy nie poprawiac fabryki. Teraz mam kulkowe i przy wyciskaniu sprzegla silnik gasnie. Mozna poregulowac linka, i lapkami w skrzyni biegow, mozna sprawdzic grubosc tarczy sprzegla, mozna wszystko tylko skad brac piniądze i czas????!!!!

Offline motors-creator

  • Newbie
  • *
  • Wiadomości: 43
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #8 dnia: Wrzesień 11, 2016, 09:11:28 pm »
, mozna wszystko tylko skad brac piniądze i czas????!!!!

"wziąć kredyt i znaleźć lepszą pracę".....jak radził prezydent Komorowski....

Offline kocyba

  • Jr. Member
  • **
  • Wiadomości: 94
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #9 dnia: Listopad 05, 2016, 06:08:27 pm »
Konczę wątek silnik złożony chodzi wszystko jest OK wymiana łożyska na kulkowe załatwiła sprawę ,chwili naduszania na klamkę widełki ciągną wał do tyłu naciągając sprężyny sprzęgła wał "leci do tyłu jeżeli jest łożysko kulkowe wszystko jest ok bo kulki  chodzą w bieżniach w łożysku co nie pozwala na przesuwanię się wału w osi X ok na wałeczkowym bierznia przesuwa na wałkach wał tarł o zewnętrznetrzna bierznię łożyska dusząć silnik

Offline Jerzy

  • Sr. Member
  • ****
  • Wiadomości: 306
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #10 dnia: Listopad 06, 2016, 07:42:16 am »
No i super. Mam nadzieję, że twój przypadek pokazuje, że zawsze lepiej dwa razy się zastanowić czy poprawianie fabryki ma sens, a dopiero potem raz a dobrze zrobić robotę.

Offline kocyba

  • Jr. Member
  • **
  • Wiadomości: 94
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #11 dnia: Listopad 11, 2016, 09:32:57 pm »
nikt fabryki nie poprawiał takie łożysko było przed rozebraniem Jerzy czytaj dokładnie :) Pzdro

Offline Jerzy

  • Sr. Member
  • ****
  • Wiadomości: 306
Odp: Silnik gaśnie po nacisnieciu sprzegła
« Odpowiedź #12 dnia: Listopad 12, 2016, 05:49:46 am »
Kocyba z całym szacunkiem, ale w fabryce montowano łożysko kulkowe 6207 a nie rolkowe NU. Nawet jak takie było w twoim egzemplarzu wcześniej założone, to nie zamontowano go fabrycznie. Popatrz na to http://bmw-r35.com/index.php/topic,156.0.html , strona nr 5 i 7, pozycja 25 w zestawieniu.